FileWave Alliance

The Official Community Forum
  • Page:
  • 1

TOPIC: IVS server "Needs attention!"

IVS server "Needs attention!" 21 Apr 2015 19:13 #1749

  • Luke Hamilton
  • Luke Hamilton's Avatar Topic Author
  • Offline
  • 2nd Level - Yellow Belt
  • 2nd Level - Yellow Belt
  • Posts: 6
  • Thank you received: 0
I've created a small test environment in a completely isolated network. The Filewave server seems to work fine, the test license was applied and then I moved it to the isolated network. I have a test VM running Windows 7 x64 that can open the dashboard and connect fine to the FW server. I now have an IVS server in the same subnet. I've configured the "Imaging" tab with the IP of the IVS server, but there's some sort of problem and not much of an indication as to what to do to fix it. I'm so new to FW that I'm really not sure at all. Is it just the fact that NBI is missing? Please see attached snip.




Attachments:
As iron sharpens iron, so one man sharpens another. ~Pr. 27:17
Last Edit: by Luke Hamilton.

IVS server "Needs attention!" 22 Apr 2015 14:38 #1753

  • Nick Kutzko
  • Nick Kutzko's Avatar
  • Offline
  • 2nd Level - Yellow Belt
  • 2nd Level - Yellow Belt
  • Posts: 10
  • Thank you received: 4
Probably because the NBI is missing. I have the "needs attention" message, too, but in my case it's saying "Could not connect to fwxserver with admin credentials," despite not having changed any credentials.
The following user(s) said Thank You: Luke Hamilton


IVS server "Needs attention!" 23 Oct 2015 17:42 #1953

  • Darin Loertscher
  • Darin Loertscher's Avatar
  • Offline
  • 2nd Level - Yellow Belt
  • 2nd Level - Yellow Belt
  • Posts: 5
  • Karma: 1
  • Thank you received: 0
I was getting that needs attention because of credentials too, despite changing and re-checking the credentials...what fixed it for me is clicking on OK button to actually save any changes. I was just closing out the windows.

IVS server "Needs attention!" 27 Oct 2015 15:14 #1957

  • Mauricio Puente Cadena
  • Mauricio Puente Cadena's Avatar
  • Offline
  • FileWave Staff
  • FileWave Staff
  • Posts: 19
  • Karma: 4
  • Thank you received: 6
Hello lhamilton1807,
The red light for NBI means that you need to run the NBI script on an I mac that can boot all the OS X versions that you need to image . You can open FWadmin on your newest hardware (Mac) and download the NBI script from the Preferences - Imaging tab and run it locally on the computer.
That should give you then a green light and now you could start imaging Mac computers. If you are just imaging Windows computers, you can ignore this light.
Thank you,
Mauricio.
  • Page:
  • 1