FileWave Alliance

The Official Community Forum
  • Page:
  • 1

TOPIC: iMovie not opening

iMovie not opening 21 Sep 2017 17:48 #2721

  • Paul Harlan
  • Paul Harlan's Avatar Topic Author
  • Offline
  • 2nd Level - Yellow Belt
  • 2nd Level - Yellow Belt
  • Posts: 22
  • Thank you received: 0
When iMovie tries to open it goes to a black screen then bounces right back to the desktop. I do not have it blocked under Apps. Is there something else I do not have enable for iMovie not to work? iMovie is a default App on the new iPads.

iMovie not opening 21 Sep 2017 18:13 #2722

  • Bao Tran
  • Bao Tran's Avatar
  • Offline
  • FileWave Staff
  • FileWave Staff
  • Posts: 103
  • Karma: 4
  • Thank you received: 13
If you don't have anything configured under macOS (10.5+) > Restrictions > Apps for any of the profiles currently deployed to this device then I'm not sure what else could be causing the app not to launch. If this is the case then the app not launching is most likely not related to FileWave in any way. Usually this happens because the 1) the app is corrupted 2) the app is no longer supported by the version of iOS installed on the device 3) the license for the app has been revoked or 4) the provisioning profile for the app has expired. With App Store apps I believe Apple typically renews the provisioning profile for the app on a regular basis automatically.

Was iMovie deployed via FileWave MDM or was it already there? If it was already there and was not converted to a managed app then FileWave MDM has no control over the app in any way.

If you deployed it via FileWave MDM what kind of licenses did you use, device or user? Please check that the app reports as being managed in the Installed Apps tab of the Client Info window for your iPad.

You might also consider tethering the device to a Mac and while having a copy of iOS Console from Lemonjar open. Launch iMovie and view the output in iOS console for any relevant error/diagnostic messages that may inform you of what's going on.

iMovie not opening 11 Oct 2017 17:53 #2772

  • Jocelyn Oyama
  • Jocelyn Oyama's Avatar
  • Offline
  • 2nd Level - Yellow Belt
  • 2nd Level - Yellow Belt
  • Posts: 6
  • Thank you received: 0
Try sending a Reinstall command for iMovie to the device. I've had this happen to me before and it worked after it reinstalled.
  • Page:
  • 1