FileWave Alliance

The Official Community Forum
  • Page:
  • 1

TOPIC: Windows Chrome Fileset not detecting

Windows Chrome Fileset not detecting 06 Dec 2017 19:14 #2829

  • CJ Micklitsch
  • CJ Micklitsch's Avatar Topic Author
  • Offline
  • 2nd Level - Yellow Belt
  • 2nd Level - Yellow Belt
  • Posts: 16
  • Thank you received: 0
Ive created a Fileset using the MSI from the enterprise page for google chrome.
enterprise.google.com/chrome/chrome-browser/

it seems to install fine, however Filewave does not detect it upon verify.
2017-12-06 12:44:40.115|main|INFO|CLIENT|Checking all 2 files of fileset ID Chrome 67.32.32862 ID: 1404271
2017-12-06 12:44:40.115|main|INFO|CLIENT|pkg installer: googlechromestandaloneenterprise.msi, failed verification, could not find installerIDs: 
2017-12-06 12:44:40.115|main|INFO|CLIENT|Done checking all files of fileset ID Chrome 67.32.32862 ID: 1404271...

Has anyone seen this?

Windows Chrome Fileset not detecting 05 Feb 2018 21:59 #2852

  • Michael Lampkins
  • Michael Lampkins's Avatar
  • Offline
  • 1st level - White Belt
  • 1st level - White Belt
  • Posts: 1
  • Thank you received: 0
I came here looking for answers to the same issue. did yo ufina a solution? Trying to avoid using GP if we can help it.

Windows Chrome Fileset not detecting 07 Feb 2018 18:59 #2853

  • CJ Micklitsch
  • CJ Micklitsch's Avatar Topic Author
  • Offline
  • 2nd Level - Yellow Belt
  • 2nd Level - Yellow Belt
  • Posts: 16
  • Thank you received: 0
Unfortunately no. I sidebarred the project until i could give it more attention.
  • Page:
  • 1