FileWave Alliance

The Official Community Forum
  • Page:
  • 1

TOPIC: Installing Agent

Installing Agent 30 Aug 2017 15:41 #2679

  • Paul Harlan
  • Paul Harlan's Avatar Topic Author
  • Offline
  • 2nd Level - Yellow Belt
  • 2nd Level - Yellow Belt
  • Posts: 22
  • Thank you received: 0
I am getting the error message: Service Filewave Client failed to start. Verify that you have sufficient privileges to start system Services. I am using a administrator of the computer account.

Installing Agent 30 Aug 2017 16:23 #2680

  • Bao Tran
  • Bao Tran's Avatar
  • Offline
  • FileWave Staff
  • FileWave Staff
  • Posts: 103
  • Karma: 4
  • Thank you received: 13
Your mileage may vary as this is a rather generic message from the installer but please give these a try and let us know if/which one works out for you, if any.

1. If you logged in as a domain admin during the installation try running the MSI as a local admin. You can Shift right-click and pick "Run as another user" and enter the local admin credentials.
2. The OS is unsupported due to a missing OS patch, e.g. the FileWave client requires Windows 7 SP1 but the SP1 service pack is not installed on your Windows 7 system.
3. There is some prerequisite software that the installer is looking for. Make sure that the Microsoft Visual C++ 2015 Redistributable (x86) patch is installed correctly in Programs and Features.
4. Some other software the installer is looking for is missing or outdated like .NET Framework. Install .NET Framework 4 or higher and see if that helps.
5. If your system is not fully patched, install all missing patches and retry the FileWave client installation again.
The following user(s) said Thank You: Paul Harlan
  • Page:
  • 1