FileWave Alliance

The Official Community Forum
  • Page:
  • 1

TOPIC: Anyone able to create an Acrobat Professional 8 Fileset?

Anyone able to create an Acrobat Professional 8 Fileset? 16 Dec 2006 01:09 #13

  • brad.immanuel
  • brad.immanuel's Avatar Topic Author
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 1
  • Thank you received: 0
I have been working on creating a file set for Adobe's Acrobat Professional 8 from the volume install CDs.



The installation works fine on the set up machine, but when I push it out to another machine, the application tells me it is missing a component and must be reinstalled. Using Fileset magic, I tried included EVERYTHING and still the same issue. Different machines (intel and PPC) have the same problem.



Is there something I am missing?


Anyone able to create an Acrobat Professional 8 Fileset? 26 Jan 2007 10:26 #291

  • Thomas Boettger
  • Thomas Boettger's Avatar
  • Offline
  • 1st level - White Belt
  • 1st level - White Belt
  • Posts: 3
  • Thank you received: 0
I've got the same problem with Acrobat Professional 8. I can install it on a client and make the fileset without mistakes, but if i install it with FileWave on another client, I've got also the message with the missing components.


Acrobat 8 Fileset 26 Jan 2007 16:35 #292

  • FileWave
  • FileWave's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 218
  • Thank you received: 0
There is now an article available regarding Acrobat 8 Pro. Here's the link:



[url=http://http://www.filewave.org/viewtopic.php?t=619]Creating an Acrobat 8 Fileset[/url]



If you have any more questions, feel free to email eval(unescape('%64%6f%63%75%6d%65%6e%74%2e%77%72%69%74%65%28%27%3c%61%20%68%72%65%66%3d%22%6d%61%69%6c%74%6f%3a%73%75%70%70%6f%72%74%40%66%69%6c%65%77%61%76%65%2e%63%6f%6d%22%3e%73%75%70%70%6f%72%74%40%66%69%6c%65%77%61%76%65%2e%63%6f%6d%3c%2f%61%3e%27%29%3b'))

Anyone able to create an Acrobat Professional 8 Fileset? 02 Jul 2007 13:37 #293

  • tiffany.mccormick
  • tiffany.mccormick's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 7
  • Thank you received: 0
I too am having the same issue. I've done this several times now and get the same message every time:



"Acrobat has detected that there are missing compnents that r4equire repair. Select the optional components you would like to repair and lcieck Continue. Delelect a componenet to completely removit. click Cancel to cancel the component repair process. ADOBE PDF PRINTER"



If I click cancel Acrobat 8 Professional quites. I've checked my fileset building process to make sure that I've followed the white paper to a T. I tried clicking on the link provided here on the discussion but it takes me off site to some naming site.



Thanks



Jerry[/url]


The pain continues 18 Sep 2007 14:33 #294

  • tiffany.mccormick
  • tiffany.mccormick's Avatar
  • Offline
  • User is blocked
  • User is blocked
  • Posts: 7
  • Thank you received: 0
Since upgrading to Adobe CS3 and Adobe 8.0 Pro I've had nothing but headaches! To be more specific with Acrobat, piece of crap software! Sorry for my digression.



Stephen was able to help me with the issue of Acrobat requiring authentication to repair itself. This worked great til now. I have re-installed all my Adobe apps and applied updates to all the applications and created new filesets. I used the Adobe CS 3 fileset construction whitepaper, twice, and I still get that annoying message:



Based on my discussions with Stephen I tried recreating all the filesets from root user account, I searched the FileWave forums, and I have tried the following suggestions from the web:



[url=http://http://northstarlabs.net/2007/07/09/work-around-the-adobe-self-healing-feature/]http://northstarlabs.net/2007/07/09/work-around-the-adobe-self-healing-feature/[/url]



[url=http://http://www.adobeforums.com/cgi-bin/webx/.3bc31dc7]http://www.adobeforums.com/cgi-bin/webx/.3bc31dc7[/url]



[url=http://http://www.adobeforums.com/cgi-bin/webx?14@@.3bc27a0e/22]http://www.adobeforums.com/cgi-bin/webx?14@@.3bc27a0e/22[/url]



At this point I am at a loss at how to fix this. Any help would be greatly appreciated.



Thanks



Jerry


  • Page:
  • 1